Dalaran x7 rates

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Database
  • Assigned To No-one
  • Severity Low
  • Priority Very Low
  • Reported Version Development
  • Due Date Undecided
  • Private
Attached to Project: Dalaran x7 rates
Opened by Randy - 06.01.2019
Last edited by Naryma - 09.03.2019

FS#37 - Quest: (72) Across Transborea

It is basically a escort quest, but when the npc your escorting goes into combat he stands still.
He is supposed to leave combat, and start moving with you as well back to the path of you moving him to the end of the quest.

Closed by  Naryma
09.03.2019 19:43
Reason for closing:  Not a bug
Additional comments about closing:  

completable if you move combat adds

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing