Dalaran x7 rates

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Database
  • Assigned To No-one
  • Severity Low
  • Priority Very Low
  • Reported Version Development
  • Due Date Undecided
  • Private
Attached to Project: Dalaran x7 rates
Opened by Randy - 04.01.2019
Last edited by Naryma - 09.03.2019

FS#31 - Quest: (71) Abduction

Simple quest to cast the item and bind them enemy npc to a nuetral or friendly npc(unsure which), and to walk the npc back to the quest giver.

Closed by  Naryma
09.03.2019 19:42
Reason for closing:  Not a bug
Additional comments about closing:  

completable

Admin
Illinux commented on 05.03.2019 17:58

More information?
Wheres the quest, what should it do etc.

Naryma commented on 06.03.2019 14:15

I finished the quest, does seem to work just fine. What was your issue with it?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing